History | Log In     View a printable version of the current page.  
Issue Details (XML | Word | Printable)

Key: QB-3421
Type: Improvement Improvement
Status: Open Open
Priority: Major Major
Assignee: Robin Shen
Reporter: John Szakmeister
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
QuickBuild

OpenBSD support

Created: 17/Jul/19 07:52 AM   Updated: 17/Jul/19 07:52 AM
Component/s: None
Affects Version/s: 8.0.37
Fix Version/s: None

Original Estimate: Unknown Remaining Estimate: Unknown Time Spent: Unknown


 Description  « Hide
For the Neovim Open Source project, we were interested in standing up an OpenBSD node build against, but ran into an issue with the Tanuki Service Wrapper and lack of support for OpenBSD. Is there a way to use OpenBSD's version (they have a modified version that can be installed via their packages) or is there some other way of launching QB that would work here? Thanks!

 All   Comments   Work Log   Change History      Sort Order:
There are no comments yet on this issue.